Вопрос задан 08.08.2018 в 12:11.
Предмет Информатика.
Спрашивает Юшина Юлия.
Помогите пожалуйста написать программу ( 13 вариант на фото) для турбо паскаль или хотя бы на
Паскаль.Очень срочно надо!!!Заранее буду очень благодарен.И желательно объяснить как там и что выполняется.
Ответы на вопрос
Отвечает Гиниятуллин Динар.
Uses Crt;
Var A,B:real;
Begin
ClrScr;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('y = ',(Sin(A)+Cos(2*B-A))/(Cos(A)-Sin(2*B-A)));
WriteLn('z = ',(1+Sin(2*B))/Cos(2*B));
End.
Var A,B:real;
Begin
ClrScr;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('y = ',(Sin(A)+Cos(2*B-A))/(Cos(A)-Sin(2*B-A)));
WriteLn('z = ',(1+Sin(2*B))/Cos(2*B));
End.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
