Вопрос задан 04.08.2018 в 06:59.
Предмет Информатика.
Спрашивает Куанышкалиев Диас.
Напишите программу, которая принимает с клавиатуры целое число, а затем выводит 20 последующих за
ним чисел. Язык ПаскальОтветы на вопрос
Отвечает Григорьева Александра.
Var
A:integer;
Begin
Write('Введите целое число: ');ReadLn(a);
For A:= A+1 to A+21 do
Write(A,' ')
End.
A:integer;
Begin
Write('Введите целое число: ');ReadLn(a);
For A:= A+1 to A+21 do
Write(A,' ')
End.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на языке Паскаль, которая принимает с клавиатуры целое число и выводит 20 последующих чисел:
```pascal program PrintNumbers; var num, i: integer; begin writeln('Введите целое число:'); readln(num); writeln('20 последующих чисел:'); for i := num + 1 to num + 20 do writeln(i); end. ```
Эта программа сначала запрашивает у пользователя ввод целого числа. Затем она использует цикл `for` для вывода 20 последующих чисел, начиная с введенного числа плюс один.
Например, если пользователь вводит число 5, программа выведет числа от 6 до 25.
Примечание: Вам может потребоваться настроить окружение для компиляции и запуска программ на языке Паскаль.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
