Вопрос задан 30.07.2018 в 13:17.
Предмет Информатика.
Спрашивает Сычёва Елизавета.
Составьте программу которая находит меньшее из трех введенных с клавиатуры чисел a,b,C и выводит
его на экранОтветы на вопрос
Отвечает Худобчонок Максим.
На языке Pascal:
var a, b, c:integer;
begin
readln(a, b, c);
if (a<b) then begin
if (a<c) then
writeln(a);
end
else if (b<c) then
writeln(b)
else
writeln(c);
end.
var a, b, c:integer;
begin
readln(a, b, c);
if (a<b) then begin
if (a<c) then
writeln(a);
end
else if (b<c) then
writeln(b)
else
writeln(c);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа нахождения меньшего из трех введенных с клавиатуры чисел может выглядеть следующим образом на языке Python:
```python # Ввод чисел с клавиатуры a = float(input("Введите первое число: ")) b = float(input("Введите второе число: ")) c = float(input("Введите третье число: "))
# Нахождение минимального числа min_number = min(a, b, c)
# Вывод результата на экран print("Минимальное число:", min_number) ```
При запуске программы пользователь будет приглашен ввести три числа с клавиатуры, после чего программа найдет наименьшее из них и выведет результат на экран.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
