Вопрос задан 01.04.2018 в 23:26.
Предмет Информатика.
Спрашивает Бойко Святослав.
Дано четырехзначное число. Написать программу суммы первых двух чисел,и последних двух
Ответы на вопрос
Отвечает Тян Алёна.
var x: integer; begin write('X = '); readln(x); writeln('Sum = ', ((x div 100) mod 10)+(x div 1000)); end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
