Вопрос задан 15.07.2018 в 04:33.
Предмет Информатика.
Спрашивает Худобина Маргарита.
Помогите, составить программу рост и вес среднестатистического учащегося в Pascal ABC
Ответы на вопрос
Отвечает Сафронов Кирилл.
Const n=3; //к-во учеников
var i:integer;
sr,sw:real;
r:array[1..n] of integer;
w:array[1..n] of integer;
begin
sr:=0;
sw:=0;
for i:=1 to n do
begin
write('Рост ',i,' ученика: ');
readln(r[i]);
sr:=sr+r[i];
write('Вес ',i,' ученика: ');
readln(w[i]);
sw:=sw+w[i];
end;
sr:=sr/n;
sw:=sw/n;
writeln;
writeln('Средний рост ученика: ',sr:5:2);
writeln('Средний вес ученика: ',sw:5:2);
end.
Топ вопросов за вчера в категории Информатика
Информатика 80
Информатика 16
Информатика 65
Информатика 26
Информатика 59
Информатика 76
Информатика 37
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
