Вопрос задан 13.07.2018 в 01:07. Предмет Информатика. Спрашивает Беркут Илья.

Помогите написать программу.Известно,что x кг конфет - стоит a рублей.Определить сколько стоит y кг

этих же конфет,а так же сколько кг конфет можно купить на k рублей.Все значения вводит пользователь
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Смирнов Макс.

Program konfeta;
uses crt;
var a,b,c,k:integer; 
   d,e,m:real;
begin 
clrscr; 
write('Input (x) weight: '); 
readln(b); 
write('Input (a) cost: '); 
readln(a); 
d:=a/b; 
write('1 kg cost ',d:2:2); 
writeln; 
write('Input (y)kg: '); 
readln(c); 
e:=c*d; 
writeln(c ,' kg cost= ',e:2:2); 
write('Input k rub: '); 
readln(k); 
m:=k/d; 
writeln(k ,' rub cost ',m:2:2 ,' kg.'); 
write('Press any key...'); 
repeat until 
keypressed;
end.

если надо пояснение пиши

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос