Вопрос задан 10.07.2023 в 00:57. Предмет Информатика. Спрашивает Михайлов Андрей.

Помогите пожалуйста!!!! Напишите программу по псевдокоду на языке Pythonалг произведениевещ

a,pначP:=1;a:=1;нцпока a<=20P:=P*a;a:=a+2;кцвывод Pкон​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Симоненко Діма.

P = 1

a = 1

while a <= 20:

   P *= a

   a += 2

print(P)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот ваш псевдокод на языке Python:

python
P = 1 a = 1 while a <= 20: P = P * a a = a + 2 print(P)

Этот код вычисляет произведение всех нечетных чисел от 1 до 20 и выводит результат.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос