Вопрос задан 11.07.2018 в 22:22. Предмет Информатика. Спрашивает Бобылева Соня.

Простейшие задачи Паскаль ABC:1: Вычислите результат арифметического выражения: 112+ (6*57-9):32.

Ширина прямоугольника 12 дм. Длина - в 4 раза больше. Найти периметр прямоугольника3. В велогонке принимают участие двое велосипедистов. Скорость первого- 35 км/с, скорость второго - 30 км/ч. На сколько позже второй велосипедист придет к финишу ,если длина трассы - 420 км?НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мосолова Екатерина.

//Попытался расписать как можно проще
1)
begin
 writeln(112+(6*57-9)/3);
end.
2)
Var
 a,p:integer;
begin
 a:=4;
 p:=2*12*4*12;
 writeln(p);
end.
3)
Var
 v1,v2,s,t1,t2,r:real;
begin
 v1:=35;
 v2:=30;
 s:=420;
 t1:=s/v1;
 t2:=s/v2;
 r:=t2-t1;
 writeln(r,' часа');
end.


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос