Вопрос задан 06.07.2023 в 03:25.
Предмет Информатика.
Спрашивает Тарасов Денис.
Написать программу, которая напишет 5 раз слово "Привет" нужно использовать For.. to... и do..
что-то по типу такого: Program sum; Var i,n,s:integer; Begin Writeln(‘ Введите n’); Read(n); S:=0; i:=1; While i<=n do Begin s:=s+i; i:=i+1; End; Writeln(‘ Сумма чисел= ’, S); End.Ответы на вопрос
Отвечает Потапова Карина.
Ответ:
Объяснение:
program pr;
begin
writeln('Ïðèâåò!');
writeln('Ïðèâåò!');
writeln('Ïðèâåò!');
writeln('Ïðèâåò!');
writeln('Ïðèâåò!');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот программа на Pascal, которая будет писать слово "Привет" 5 раз с использованием цикла for..to..do:
pascalProgram PrintHello; Var i: integer; Begin For i := 1 to 5 do Begin Writeln('Привет'); End; End.
Эта программа будет выводить слово "Привет" 5 раз подряд, как вы хотели.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
