 
Вопрос задан 28.06.2023 в 17:44.
Предмет Информатика.
Спрашивает Бойко Данил.
1) Напишите программу поиска в интервале трехзначных чисел количества чисел, кратных 3 2)
Напишите программу поиска всех четных чисел в промежутке от 10 до 300 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Махоткина Соня.
                
    Ответ:
1.
var i, k:Integer;
begin
k:=0;
for i:=100 to 999 do begin
if i mod 3 = 0 then
k:=k+1;
end;
write(k);
end.
2.
var i:Integer;
begin
for i:=10 to 300 do begin
if i mod 2 = 0 then
writeln(i);
end;
end.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно, вот две программы на Python, которые выполняют указанные задачи:
- Программа поиска количества трехзначных чисел, кратных 3:
pythoncount = 0
for num in range(100, 1000):
    if num % 3 == 0:
        count += 1
print(f"Количество трехзначных чисел, кратных 3: {count}")
- Программа поиска всех четных чисел в промежутке от 10 до 300:
pythonfor num in range(10, 301):
    if num % 2 == 0:
        print(num)
Вы можете запустить каждую из этих программ на выполнение в вашей среде разработки Python, и они выполнат указанные задачи.
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			