Вопрос задан 26.06.2023 в 09:00.
Предмет Информатика.
Спрашивает Мирошникова Лиза.
Напишите программу на Pascal,которая выводит на экран арифметическую прогрессию от 10 до 100 с
шагом 10( цикл ПОКА)Ответы на вопрос
Отвечает Сарпов Даниил.
var
i: integer;
begin
i:= 10;
while i <= 100 do
begin
write(i,' ');
i:= i + 10;
end;
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот программа на Pascal, которая выводит арифметическую прогрессию от 10 до 100 с шагом 10 с использованием цикла while:
pascalprogram ArithmeticProgression; var i: integer; begin i := 10; while i <= 100 do begin writeln(i); i := i + 10; end; end.
Эта программа начинает с числа 10 и продолжает выводить числа в арифметической прогрессии, добавляя 10 к предыдущему числу, пока не достигнет 100.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
