Вопрос задан 26.06.2023 в 05:47. Предмет Информатика. Спрашивает Кагарманова Камила.

Составить программу, которая выводит степени тройки с 1-й по 10-ю

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Плотников Рома.

var

a: integer;

begin

for a := 1 to 10 do

begin

writeln('3 в степени ', a, ' = ', Exp(a * Ln(3)) : 0: 2);

end;

end.

0 0
Отвечает Мищенко Ангелина.

Ответ: Python

for i in range(1,11): # До 11 потому что не включая, это число, т.е до 10

    k = 3**i

    print("Результат:",k," Степень", i)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вы можете создать такую программу на Python, используя цикл for, чтобы вычислить и вывести степени тройки от 1-й до 10-й. Вот пример:

python
for i in range(1, 11): result = 3 ** i print(f"3^{i} = {result}")

Этот код создает цикл, который итерирует от 1 до 10 (включительно), и для каждого значения i вычисляет степень тройки 3 ** i и выводит результат на экран.

0 0

Похожие вопросы

Последние заданные вопросы в категории Информатика

Задать вопрос