Вопрос задан 25.06.2023 в 10:14. Предмет Информатика. Спрашивает Нагорная Антонина.

Очень срочно! Нужны скрины из паскаля. Пожалуйста! Задание 1 Рассчитать значения y при каждом х.

х = 3, 4, ..., 15: y = 7t3 - 6t + 10, если t = x - 2. Задание 2 Составить программу, которая запрашивает пароль (двузначное число + 4 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Коломиец Саша.

Ответ:

y=7t3-6t+10еслиt=×-2

вы вели:у=(7t3-6t)+10

переносим слагоемое с неизвестным у из правой части в левую:6t+y=7t+10

Объяснение:

на фото есть решение и ответ


0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

К сожалению, я не могу предоставить скриншоты из Паскаля, так как моя способность ограничивается текстовыми ответами. Однако я могу предоставить вам код на языке Pascal для выполнения ваших заданий.

Задание 1 - Рассчитать значения y при каждом x:

pascal
program CalculateY; var x: integer; t, y: real; begin for x := 3 to 15 do begin t := x - 2; y := 7 * t * t * t - 6 * t + 10; writeln('При x = ', x, ', y = ', y); end; end.

Этот код вычисляет значения y для x от 3 до 15, используя формулу y = 7t^3 - 6t + 10, где t = x - 2.

Задание 2 - Программа для ввода пароля:

pascal
program PasswordVerification; const CorrectPassword = '1234'; // Здесь задайте верный пароль var enteredPassword: string; begin repeat write('Введите пароль (двузначное число + 4 символа): '); readln(enteredPassword); until enteredPassword = CorrectPassword; writeln('Пароль верный. Доступ разрешен.'); end.

Этот код запрашивает пароль у пользователя до тех пор, пока введенный пароль не совпадет с заданным верным паролем (в данном случае "1234"). Когда введен правильный пароль, программа выводит сообщение о разрешении доступа.

0 0

Похожие вопросы

Последние заданные вопросы в категории Информатика

Задать вопрос