Вопрос задан 03.07.2018 в 18:34.
Предмет Информатика.
Спрашивает Власенко Ника.
1.Составить программу, выводящую на экран элементы массива A[1..16]в два столбика:в первый -
элементы с нечетными индексами, во второй- с четными..Ответы на вопрос
        Отвечает Птицын Коля.
                
    var A: array [1..16] of integer;
i: integer;
begin
randomize;
for i := 1 to 16 do begin
A[i] := random(100);
end;
i := 1;
repeat
write(A[i]);
write("\t");
writeln(A[i + 1]);
i := i + 2;
until i < 17;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			