 
Написать программу на с++ Вектор на плоскости: координатывектора на плоскости (x1, y1, x2, y2)Два
вектора с общимначалом ( x1, y1) наплоскости: координаты первого вектора –x1, y1, x2, y2; координаты второго вектора– x1, y1, x3, y3Определить координатывектора суммы двухвекторов.СРОЧНО! СПАСИБО) 0
        0
         0
        0
    Ответы на вопрос
 
        #include <iostream>
#include <cmath>
using namespace std;
int main()
{
float x1, y1, x2, y2, x3, y3, v1, v2, b1, b2;
cout << "x1 y1: ";
cin >> x1 >> y1;
cout << "x2 y2: ";
cin >> x2 >> y2;
cout << "x3 y3: ";
cin >> x3 >> y3;
v1 = x1 + x2;
v2 = y1 + y2;
b1 = x1 + x3;
b2 = y1 + y3;
cout << "Sum 1: " << "(" << v1 << ";" << v2 << ")" << endl;
cout << "Sum 2: " << "(" << b1 << ";" << b2 << ")";
}
 0
                    0
                     0
                    0
                 
            Программа на языке C++ для вычисления координат вектора суммы двух векторов на плоскости:
```cpp
#include 
struct Vector { double x; double y; };
Vector sumVectors(Vector v1, Vector v2) { Vector sum; sum.x = v1.x + v2.x; sum.y = v1.y + v2.y; return sum; }
int main() { Vector v1, v2; std::cout << "Введите координаты первого вектора (x1, y1, x2, y2): "; std::cin >> v1.x >> v1.y; std::cout << "Введите координаты второго вектора (x1, y1, x3, y3): "; std::cin >> v2.x >> v2.y; Vector sum = sumVectors(v1, v2); std::cout << "Координаты вектора суммы: (" <<
 0
                    0
                     0
                    0
                Похожие вопросы
 
			 
			Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			