Вопрос задан 16.06.2023 в 18:32. Предмет Информатика. Спрашивает Литвинова Анастасия.

Напишите программу выводящую на экран сумму от 1 до 100

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Николайчук Мария.

Ответ:

summa = 0

for i in range(1, 101):

   summa += i

print (summa)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, я могу помочь вам с написанием программы, которая будет выводить на экран сумму чисел от 1 до 100. Вот пример такой программы на языке Python:

```python # Инициализируем переменную для хранения суммы total = 0

# Используем цикл for для перебора чисел от 1 до 100 for num in range(1, 101): # Добавляем текущее число к сумме total += num

# Выводим на экран полученную сумму print("Сумма чисел от 1 до 100 равна:", total) ```

После запуска этой программы на экране будет выведено значение суммы чисел от 1 до 100, которая в данном случае равна 5050.

Надеюсь, это поможет вам! Если у вас возникнут еще вопросы, не стесняйтесь задавать.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос