
Вопрос задан 16.06.2023 в 13:39.
Предмет Информатика.
Спрашивает Stykut Andrey.
Составьте программу которая вводит цифру 1 или 2 и рисует круг, если введена 1 или рисует квадрат,
если введена 2, с помощью оператора ветвления и курса 8 класса, ---------------------------------------100 Баллов--------------------------------------------

Ответы на вопрос

Отвечает Доронина Александра.
Ответ:
program z;
uses GraphABC;
var k: integer;
begin
SetPenWidth(3);
SetFontSize(31);
read (k);
write ('Введено: ');
write (k);
if k = 1 then Circle(320,240,100);
if k = 2 then Rectangle(220,140,420,340)
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот программа на языке Python, которая выполняет указанные действия:
pythonfigure = int(input("Введите цифру 1 или 2: "))
if figure == 1:
print("Рисуем круг")
# Здесь можно добавить код для рисования круга
elif figure == 2:
print("Рисуем квадрат")
# Здесь можно добавить код для рисования квадрата
else:
print("Введена некорректная цифра. Пожалуйста, введите 1 или 2.")
Программа запрашивает у пользователя ввод цифры 1 или 2. Если введена 1, то выводится сообщение "Рисуем круг" и можно добавить код для рисования круга. Если введена 2, то выводится сообщение "Рисуем квадрат" и можно добавить код для рисования квадрата. Если введена любая другая цифра, выводится сообщение о некорректном вводе.


Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili