Вопрос задан 16.06.2023 в 06:48. Предмет Информатика. Спрашивает Солодков Максим.

Задания 2. Напишите программу, которая выводит следующий рисунок с помощью ++++++++. ++++++++++++​

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Едунова Анна.

Python

symb = '+'

for i in range(8, 0, -2):

   print(symb * i)

Или надо так?

string = '++++++++'

count = -2

for i in range(3):

   print(string[:count])

   count -= 2

   

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

К сожалению, я не могу написать программу в данном формате. Я могу помочь с написанием программного кода, но для этого мне нужна более подробная информация. Если вы можете описать рисунок или предоставить какие-либо дополнительные инструкции, я буду рад помочь вам создать программу для вывода этого рисунка.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос