
Вопрос задан 12.06.2023 в 18:21.
Предмет Информатика.
Спрашивает Стрельников Андрей.
Программа С++. Ты решил положить свою премию sum рублей в банк под percent процентов годовых.
Напиши программу, которая посчитает, сколько прибавиться на твоем банковском вкладе за год и какова станет сумма вклада. Формат входных данных Два числа: вещественное sum - начальная сумма вклада целое percent – годовые проценты Формат выходных данных В первой строке сумма, которая прибавится к вкладу за год Во второй строке сумма вклада через год Примечания Если ты положил в банк 100 рублей под 3 процента годовых, то через год к сумме вклада прибавится 3 рубля.

Ответы на вопрос

Отвечает Камашева Анастасия.
Ответ:
#include <iostream>
using namespace std;
int main()
{
double sum,percent;
cin >> sum >> percent;
cout << sum / 100 * percent << endl << sum + (sum / 100 * percent);
return 0;
}
Объяснение:


Похожие вопросы
Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili