Вопрос задан 25.06.2018 в 23:55. Предмет Информатика. Спрашивает Звягина Мария.

Написать программу для вычисления прибыли по формуле P=S1-S1,где S1-сумма,вырученная от

продажи,S2-сумма затрат. Если прибыль меньше или равна нулю вывести надпись "Производство нерентабельно".Значения S1,S2ввести с клавиатуры.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Емельянова Алёна.

Uses crt;
var p,s1,s2:real;
begin
     write('Сумма,вырученная от продажи: ');
     readln(s1);
     write('Сумма затрат: ');
     readln(s2);
     p:=s1-s2;
     if p>0 then writeln ('Прибыль: ',p)
        else writeln ('Производство нерентабельно.');
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос