Вопрос задан 24.06.2018 в 20:52.
Предмет Информатика.
Спрашивает Горбаченко Артём.
Напишите программу на Pascal в последовательности натуральных чисел найти сумму всех двухзначных
чисел которые начинаются на 5. ввод чисел заканчиваются 0Ответы на вопрос
Отвечает Борисов Иван.
Var a,s: integer;
begin
repeat
readln(a);
if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
until a = 0;
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 13
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
