Вопрос задан 07.06.2023 в 22:07. Предмет Информатика. Спрашивает Мецкер Ника.

!!!!ДАЮ 100 БАЛЛОВ!!! Массив содержит значения температуры в градусах Цельсия (числа от 1 до 20).

Составьте программу перевода этих значений в градусы Фаренгейта по формуле Tf = 9/5 * Tc +32. Выведите исходный массив, затем преобразованный массив с одним знаком в дробной части. Тип элементов исходного массива должен быть вещественный. На картинке продолжение.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Журавский Даниил.

Ответ:

Tc = [12.0, 2131.0, 435.0, 3234.0, 123.0, 746.0, 12.0]

Tf = []

for i in range(len(Tc)-1):

   Tf.append((Tc[i] * 1.8 + 32) * 10 // 1 / 10)

print(Tc)

print(Tf)

*числа в массиве случайные, так как вы не предоставили исходный

Объяснение:

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос