
Вопрос задан 06.06.2023 в 20:40.
Предмет Информатика.
Спрашивает Измайлов Тимоха.
Пожалуйста, напишите программу, выводящую на экран все чëтные трëхзначные числа (Pascal)


Ответы на вопрос

Отвечает Райымбек Жаксыбек.
Вот программа на языке Pascal, которая выводит на экран все четные трехзначные числа:
program Name777;
var
number: integer;
begin
for number := 100 to 999 do
begin
if number mod 2 = 0 then
begin
writeln(number);
end;
end;
end.
В этой программе мы используем цикл for, чтобы перебрать все трехзначные числа в диапазоне от 100 до 999. Затем мы проверяем, является ли число четным, с помощью оператора mod (возвращает остаток от деления числа на 2). Если число четное, мы выводим его на экран с помощью процедуры writeln.
Программа будет выводить все четные трехзначные числа, начиная с 100 и заканчивая 998.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili