Вопрос задан 21.06.2018 в 23:24.
Предмет Информатика.
Спрашивает Чечнева Анна.
Написать программу вычисления у в зависимости от значения х:у= 1/х^2, при х<0у=х/6, при других
хПомогите пожалуйста!Ответы на вопрос
Отвечает Никифорова Оля.
Program HelloWorld;var x,y:double;begin x:=12; if(x<0) then y:=1/(x*x) else y:=x/6; writeln(y:0:2);end.
Отвечает Кочнева Оксана.
Var
x:integer;
y:real;
begin
readln(x);
if x < 0 then
begin
y:= 1/x*x;
end
else
y:=x/6;
writeln(y);
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
