Вопрос задан 17.05.2023 в 17:52. Предмет Информатика. Спрашивает Карболин Данил.

Дано слово .напишите программу ,которая выводит на экран все буквы ,кроме L​

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Краснова Полина.

Python

word = [i for i in input() if i != 'L']

Вывод каждой буквы с новой строчки:

for i in word:

   print(i)

Через запятую:

word = ', '.join(word)

print(word)

Как новое слово:

word = ''.join(word)

print(word)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вот простая программа на языке Python, которая выводит все буквы слова, кроме 'L':

python
word = input("Введите слово: ") for letter in word: if letter != 'L': print(letter)

Программа запрашивает у пользователя ввод слова, а затем проходит по каждой букве в этом слове. Если буква не равна 'L', то она выводится на экран. Таким образом, все буквы, кроме 'L', будут выведены.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос