
Вопрос задан 07.05.2021 в 18:13.
Предмет Информатика.
Спрашивает Ливенский Саша.
Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и вы
водит на экран результат" в PascalABCОтветы на вопрос

Отвечает Акимова Софья.
var a, i: integer;
begin
a := 1;
for i := 5 to 10 do
a := a * i;
writeln (a);
end.
Последние заданные вопросы в категории Информатика

Информатика 08.05.2021 01:48 442 Filippova Arina.
На рисунке представлена схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, З, И, К, Л, М. По каждо
Ответов: 1

Информатика 08.05.2021 01:20 338 Корунец Аня.
Ответов: 2

Информатика 08.05.2021 01:28 260 Ветрова Віталіна.
вычислите сумму x и y,если x=111010(2) y=101011(2).Результат представьте в виде восьмеричного и шест
Ответов: 1

Информатика 08.05.2021 01:13 337 Добрева Аня.
Ответов: 1

Информатика 08.05.2021 01:06 334 Култыгин Роман.
Ответов: 1

Информатика 08.05.2021 01:34 306 Asimova Diana.
Вычислите За какое время можно передать файл объёмом 525 Кбайт с пропускной способностью 33600 бит/с
Ответов: 1

Информатика 08.05.2021 00:13 271 Федорак Марко.
Ответов: 1

Информатика 08.05.2021 00:06 281 Минаев Кирилл.
Ответов: 1
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология