Найти Сумму элементов одномерного массива [3,14] Элементы вводятся с клавиатуры
Ответы на вопрос
        { Подсчет суммы элементов одномерного массива }
var a:array[1..10] of integer;
s:longint;
i:integer;
begin
writeln('введите 10 элементов массива');
s:=0;
for i:=1 to 10 do begin
readln( a[i] );
s:=s+a[i];
end;
writeln( 'Сумма элементов массива = ', s );
end.
            Для решения этой задачи необходимо написать программу, которая запрашивает у пользователя два элемента массива, затем суммирует их и выводит результат на экран.
Вот пример кода на языке Python:
pythonarray = []
for i in range(2):
    element = int(input("Введите элемент массива: "))
    array.append(element)
sum = 0
for element in array:
    sum += element
print("Сумма элементов массива:", sum)
Сначала мы создаем пустой массив array, затем запускаем цикл for, который запрашивает у пользователя два элемента массива и добавляет их в массив с помощью метода append.
Затем мы создаем переменную sum и устанавливаем ее значение на 0. После этого запускаем второй цикл for, который проходится по каждому элементу массива и добавляет его значение к переменной sum.
Наконец, мы выводим результат на экран с помощью функции print.
Если пользователь вводит числа 3 и 14, программа выведет следующий результат:
Введите элемент массива: 3 Введите элемент массива: 14 Сумма элементов массива: 17
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			