Вопрос задан 01.05.2021 в 07:18.
Предмет Информатика.
Спрашивает Подорожная Лиза.
Помогите написать программу на Паскале Написать программу для нахождения значения переменной S по
формуле:
Ответы на вопрос
Отвечает Лодди Денис.
program aaa;
var
S:real;
i,n:integer;
begin
write('n?');readln(n);
for i:=1 to n do S:=S+1/(i*i*i);
writeln('S=',S);
end.
Если я совсем не забыл паскаль, то получается вот так.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
