Вопрос задан 17.04.2021 в 16:42.
Предмет Информатика.
Спрашивает Фролов Владимир.
Составьте программу (в паскале) вычисления площади треугольника
с основанием а и высотой h. Значения а и h, любыеОтветы на вопрос
Отвечает Вазовский Ибрагим.
Готово...............

Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот программа на языке Паскаль для вычисления площади треугольника с заданным основанием и высотой:
lessprogram triangle_area;
var
a, h, area: real;
begin
writeln('Введите основание треугольника a: ');
readln(a);
writeln('Введите высоту треугольника h: ');
readln(h);
area := 0.5 * a * h;
writeln('Площадь треугольника с основанием ', a:0:2, ' и высотой ', h:0:2, ' равна ', area:0:2);
readln;
end.
Здесь мы сначала запрашиваем у пользователя значение основания a и высоты h, затем вычисляем площадь по формуле 0.5 * a * h и выводим результат на экран.
Пример работы программы:
yamlВведите основание треугольника a:
10
Введите высоту треугольника h:
5
Площадь треугольника с основанием 10.00 и высотой 5.00 равна 25.00
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
