Вопрос задан 18.06.2018 в 17:56.
Предмет Информатика.
Спрашивает Комарова Вика.
Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с
клавиатуры.Ответы на вопрос
Отвечает Дідушок Даша.
var
l,s,r:real;
begin
write ('Radius: ');
readln(r);
s:=pi*r*r;
l:=2*pi*r;
writeln ('Dlina: ',l:0:4);
writeln ('S: ',s:0:4);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 22
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
