 
Вопрос задан 21.03.2021 в 23:13.
Предмет Информатика.
Спрашивает Игнатова Валерия.
Напишите программу которая в диапазоне от 1 до 20 выводит числа на экран и вычисляет из среднее
арифметическое. Заранее спасибо) 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Якуба Сергей.
                
                   Лови, я вывел 10 чисел.              
                            
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно, вот пример программы на языке Python, который выводит числа от 1 до 20 и вычисляет их среднее арифметическое:
pythonnumbers = range(1, 21)  # Создаем список чисел от 1 до 20
total = 0  # Переменная для хранения суммы чисел
for num in numbers:
    print(num)  # Выводим число на экран
    total += num  # Добавляем число к сумме
average = total / len(numbers)  # Вычисляем среднее арифметическое
print("Среднее арифметическое:", average)
Программа будет поочередно выводить числа от 1 до 20, а затем вычислять среднее арифметическое всех чисел. Результат будет выведен на экран.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			