Вопрос задан 17.03.2021 в 18:16. Предмет Информатика. Спрашивает Вадимовна Каролина.

Напишите программу полностью!!срочно,пожалуйста!!!Ввести с клавиатуры число,а вывести это же число

в одной строчке на 5 больше,в другой в 10 раз больше
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Титов Егор.
Program chisla;
uses crt;
var a,b,c : integer;
begin
Readln(a);
b:=a+5;
c:=a*10;
writeln(b);
writeln(c);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример программы на языке Python, который позволяет ввести число с клавиатуры и выводит его значение в одной строке на 5 больше и в другой строке в 10 раз больше:

python
# Ввод числа с клавиатуры number = int(input("Введите число: ")) # Вывод числа на 5 больше print("Число на 5 больше:", number + 5) # Вывод числа в 10 раз больше print("Число в 10 раз больше:", number * 10)

Программа запрашивает у пользователя ввести число с помощью функции input(). Затем число преобразуется в целочисленный тип с помощью функции int(), чтобы можно было выполнить арифметические операции. После этого в первой строке выводится число на 5 больше, а во второй строке - число в 10 раз больше.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос