Вопрос задан 13.03.2021 в 01:02.
Предмет Информатика.
Спрашивает Кузнецов Роман.
13)Напишите программу позволяющую определить входит ли заданная цифра в некоторое целое
неотрицательное число
Ответы на вопрос
Отвечает Мансуров Ислам.
Ответ:
var
NumeralS, NumberS : string;
Numeral, Number : integer;
i, k : integer;
Begin
readln(Numeral, Number);
NumberS := inttostr(Number);
NumeralS := inttostr(Numeral);
for i:=1 to length(NumberS) do
if NumberS[i] = NumeralS then
inc(k);
if k>0 then
writeln(True)
else
writeln(False);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
