Вопрос задан 18.06.2018 в 02:12.
Предмет Информатика.
Спрашивает Павлова Полина.
Составить программу, которая печатает значение true, если точка с координатами (x,y) принадлежит
заштрихованной области,и false в противном случае
Ответы на вопрос
Отвечает Щербань Артем.
Var
x, y: real;
begin
Write('Введите через пробел координаты точки (x,y): ');
Readln(x, y);
Writeln((y >= 0) and (y <= x + 4) and (y <= 4 - x))
end.
var
x, y: real;
begin
Write('Введите через пробел координаты точки (x,y): ');
Readln(x, y);
Writeln((x >= 0) and (y >= x - 6) and (sqr(x) + sqr(y) <= 36))
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
