Вопрос задан 09.03.2021 в 08:49. Предмет Информатика. Спрашивает Карасева Алеся.

Напишите программу, которая организует диалог с пользователем по следующему Шаблону. Добавьте в

программу свои вопросы и сообщения
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Степанюк Савва.

program dialogue;

var name,ans: string;

begin

writeln ('Как тебя зовут?');

readln(name);

writeln('Привет, ',name,'. А ты любишь читать? (д/н)');

readln (ans);

if ans='д' then write ('Хорошо! Книга - источник знаний');

if ans='н' then write ('Плохо, из книг можно узнать много интересного');

if (ans<>'д') and (ans<>'н') then write(name,' , ты ответил на вопрос некорректно.');

end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос