Написать программу p=a×b
Ответы на вопрос
program eee;
var
p,a,b: integer;
begin
readln(a,b);
p:=0;
begin
while a>0 do begin
p:=p+b;
a:=a-1;
end;
writeln(p);
end;
end.
Если PascalABC то вот:
var a,b,p:real;
begin
Writeln('Введите число a,b');
readln(a,b);
p:=(a*b);
Writeln('p = ', p);
end.
Конечно! Вот пример программы на языке Python, которая вычисляет произведение двух чисел a и b и сохраняет результат в переменной p:
pythona = float(input("Введите значение a: "))
b = float(input("Введите значение b: "))
p = a * b
print("Результат произведения a и b:", p)
При запуске программы она попросит вас ввести значения a и b, а затем выведет результат произведения a и b на экран.
Если вы запустите эту программу и введете, например, a = 5 и b = 3, то на экране будет выведено:
cssРезультат произведения a и b: 15.0
Обратите внимание, что в данном примере я предположил, что значения a и b могут быть вещественными числами. Если вам нужно работать только с целыми числами, замените float на int при чтении входных значений и в объявлении переменных.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
