
Вопрос задан 23.02.2021 в 22:17.
Предмет Информатика.
Спрашивает Бондар Лера.
Составить программу нахождения наибольшего из трёх чисел и проверить кратно ли это число трём в
Паскале

Ответы на вопрос

Отвечает Фёдорова Алина.
//Наибольшее из трёх чисел, кратное трём; PascalABC.NET




Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот программа на языке Pascal, которая находит наибольшее из трех чисел и проверяет, делится ли это число на три:
pascalprogram MaxNumberAndDivisibleByThree; var num1, num2, num3, maxNum: integer; begin writeln('Введите первое число:'); readln(num1); writeln('Введите второе число:'); readln(num2); writeln('Введите третье число:'); readln(num3); { Находим наибольшее число } maxNum := num1; if num2 > maxNum then maxNum := num2; if num3 > maxNum then maxNum := num3; writeln('Наибольшее число: ', maxNum); { Проверяем, делится ли наибольшее число на три } if maxNum mod 3 = 0 then writeln('Наибольшее число является кратным трём') else writeln('Наибольшее число не является кратным трём'); readln; end.
После запуска программы вы сможете ввести три числа, и она выведет наибольшее число, а затем сообщит, делится ли оно на три или нет.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili