Вопрос задан 17.06.2018 в 05:23.
Предмет Информатика.
Спрашивает Aukenov Yeldar.
Составьте программу,которая формирует массив из 11 случайных целых чисел от -10 до 5 и все
положительные элементы возводит в квадратОтветы на вопрос
Отвечает Тюнин Серёжа.
Var
i,s:integer;
a:array [1..11] of integer;
begin
randomize;
writeln('Chislo: ','Chislo v kvadrate');
for i:=1 to 11 do
begin
a[i]:=Random(15)-10;
write(a[i]:4); writeln(sqr(a[i]):15);
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
