Написать программу на c# используя цикл с параметром составить программу для вывода в консоль
N-раз фразы "Я молодец!"Ответы на вопрос
Ответ:
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;
namespace ConsoleApp1
{
class Program
{
static void Main(string[] args)
{
int N = 45;
for (int i = 0; i < N; i++)
{
Console.WriteLine("Я молодец!");
}
}
}
}
Объяснение:
Основной код вот:
int N = 45; // Кол-во раз
for (int i = 0; i < N; i++)
{
Console.WriteLine("Я молодец!");
}
Конечно! Вот пример программы на C#, использующей цикл с параметром для вывода фразы "Я молодец!" N-раз в консоль:
csharpusing System;
class Program
{
static void Main()
{
Console.Write("Введите количество повторений: ");
int N = int.Parse(Console.ReadLine());
for (int i = 0; i < N; i++)
{
Console.WriteLine("Я молодец!");
}
Console.ReadKey();
}
}
В данном примере программа сначала запрашивает у пользователя количество повторений (N), а затем с помощью цикла for выводит фразу "Я молодец!" N-раз в консоль. После завершения цикла программа ожидает нажатия клавиши, чтобы закрыть консольное окно.
Вы можете скопировать этот код в свою среду разработки на C# и запустить его для проверки.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
