Вопрос задан 17.02.2021 в 07:19. Предмет Информатика. Спрашивает Ощепков Никита.

Напишите программу на ЯЗЫКЕ ПАСКАЛЬ. Автомобиль шкода едет со скоростью 180 кмч/ч, автомобиль

Audi со скоростью 98 км/ч. Кто быстрее доберётся до города В из города А? ПОМОГИТЕ, ПОЖАЛУЙСТА!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Яцкова Сашулечка.

Ответ:

доберется шкода

Объяснение:

потому что у него 180 км/ч

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на языке Паскаль, которая определяет, какой автомобиль быстрее достигнет города В из города А.

pascal
program Сравнение_скорости_автомобилей; var скорость_Шкода, скорость_Audi: Integer; begin скорость_Шкода := 180; скорость_Audi := 98; if скорость_Шкода > скорость_Audi then writeln('Автомобиль Шкода быстрее достигнет города В из города А.') else if скорость_Audi > скорость_Шкода then writeln('Автомобиль Audi быстрее достигнет города В из города А.') else writeln('Оба автомобиля достигнут города В из города А за одинаковое время.'); readln; end.

Программа сравнивает скорость автомобиля Шкода (180 км/ч) и скорость автомобиля Audi (98 км/ч) и выводит соответствующее сообщение о том, какой автомобиль будет быстрее достигать города В из города А. Если оба автомобиля двигаются с одинаковой скоростью, программа сообщает, что они достигнут города В из города А за одинаковое время.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос