Вопрос задан 10.02.2021 в 23:42. Предмет Информатика. Спрашивает Михайлова Соня.

Написать программу в Паскаль Написать водный корабль, человек,звезда

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Моор Андрей.
Begin
writeln('водный корабль, человек, звезда');
readln;
end. 
Какой вопрос, такой ответ.
0 0
Отвечает Сухаревская Валерия.
Program example;
begin
 writeln('Водный корабль');
 writeln('Человек');
 writeln('Звезда');
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример программы на языке Паскаль, которая создает и отображает на экране изображения водного корабля, человека и звезды:

pascal
program Drawing; uses crt; procedure DrawShip(); begin writeln(' /^\/^\'); writeln(' _|__| O|'); writeln('\/ /~ \_/ \'); writeln(' \____|__________/ \'); writeln(' \_______ \'); writeln(' `\ \ \'); writeln(' | | \'); writeln(' / / \'); writeln(' / / \\'); writeln(' / / \ \'); writeln(' / / \ \'); writeln(' / / _----_ \ \'); writeln(' / / _-~ ~-_ | |'); writeln(' ( ( _-~ _--_ ~-_ _/ |'); writeln(' \ ~-____-~ _-~ ~-_ ~-_-~ /'); writeln(' ~-_ _-~ ~-_ _-~'); writeln(' ~--______-~ ~-___-~'); end; procedure DrawPerson(); begin writeln(' O'); writeln(' /|'); writeln(' / |'); writeln(' / |'); writeln(' |'); writeln(' / \'); end; procedure DrawStar(); begin writeln(' *'); writeln(' *****'); writeln('*******'); writeln(' *****'); writeln(' *'); end; begin clrscr; DrawShip(); writeln(); DrawPerson(); writeln(); DrawStar(); readln; end.

После запуска этой программы на экране должны появиться изображения водного корабля, человека и звезды.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос