 
Вопрос задан 28.01.2021 в 08:53.
Предмет Информатика.
Спрашивает Dakota Erick.
Написать программу проверки введенного числа на четность.
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Мынбайулы Артур.
                
                     #include <iostream>                 
                
int main()
{
int num;
                
std::cout « "Enter number: ";
std::cin » num;
                
if (num % 2 == 0)
std::cout « "\nChetnoe!";
                
else
std::cout « "\nNechetnoe!";
                
                
return 0;
}
                            int main()
{
int num;
std::cout « "Enter number: ";
std::cin » num;
if (num % 2 == 0)
std::cout « "\nChetnoe!";
else
std::cout « "\nNechetnoe!";
return 0;
}


 0
                    0
                     0
                    0
                 
        Отвечает Шпинь Егор.
                
                     #include <stdio.h>                 
void main(void)
{
int value = 5;
if (value & 1) printf("Odd");
else printf("Even");
}
                                        void main(void)
{
int value = 5;
if (value & 1) printf("Odd");
else printf("Even");
}
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			