Вопрос задан 23.01.2021 в 21:10.
Предмет Информатика.
Спрашивает Ногинская Дарья.
Составить программу, которая позволяет ввести рост N учащихся, найти средний рост учащихся и
количество учеников с ростом выше (ниже)160 см?Ответы на вопрос
Отвечает Женя Сенько.
......................
Отвечает Малых Александр.
Int n;
cin >> n;
int counter = 0;
int sum = 0;
int curr;
for (int i = 0; i < n; i++) {
cin>>cur;
if (curr >= 160) {
sum += curr;
counter++;
}
}
cout<<"количество"<<counter<<endl;
cout<<"средный"<<(sum / (double) counter) << endl;
cin >> n;
int counter = 0;
int sum = 0;
int curr;
for (int i = 0; i < n; i++) {
cin>>cur;
if (curr >= 160) {
sum += curr;
counter++;
}
}
cout<<"количество"<<counter<<endl;
cout<<"средный"<<(sum / (double) counter) << endl;



Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
