Вопрос задан 22.01.2021 в 09:41.
Предмет Информатика.
Спрашивает Пасєчна Аліна.
1.Составьте программу вычисляющую сторону и площадь квадрата по его примеру. СРОЧНО НУЖНО!
ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!Ответы на вопрос
Отвечает Смирнова Екатерина.
Var p :integer; a, s :real;
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
