Вопрос задан 22.01.2021 в 07:40.
Предмет Информатика.
Спрашивает Barbq-Junior Андрюха.
Напишите программу на Паскале, вычисляющую сумму последовательности :

Ответы на вопрос
        Отвечает Смирнов Евгений.
                
                     // PascalABC.NET 3.1, сборка 1239 от 08.05.2016                
begin
Writeln('S=',SeqGen(ReadInteger('n='),i->(i+2)/(i+1)).Sum)
end.
                
Тестовое решение
n= 10
S=12.9289682539683
                
                                        begin
Writeln('S=',SeqGen(ReadInteger('n='),i->(i+2)/(i+1)).Sum)
end.
Тестовое решение
n= 10
S=12.9289682539683
        Отвечает Жукова Ульяна.
                
    var
i, n:integer;
s, w:real;
begin
writeln('Введите n');
readln(n);
for i:=1 to n do
begin
w:=(i+1)/i;
s:=s+w;
end;
writeln('Ответ: ', s);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			