Вопрос задан 15.06.2018 в 15:24.
Предмет Информатика.
Спрашивает Шеметова Арина.
составьте программу,которая задает вопрос:"В каком году был основан город Минск(например,в 1067гю,в
993 г. либо в 1147 гю)?"В случае верного ответа программа должна сообщить"Верно",в противном случае-"вы ошиблись".Ответы на вопрос
Отвечает Трипин Олег.
Точное время основания Минска неизвестно. Первое же письменное сообщение о Минске встречается в "Повести временных лет" под 1067 г.
Program vopros;
var
a: integer;
begin
writeln('В каком году был основан город Минск?');
writeln('В 1067г.');
writeln('В 993г.');
writeln('В 1147г.');
read(a);
if a=1067 then
writeln('Верно')
else
write('Вы ошиблись')
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
