
Вопрос задан 30.11.2020 в 12:18.
Предмет Информатика.
Спрашивает Билецкий Илья.
Задача в pascal Двое рабочих заработали вместе 900 рублей. Один работал 2 недели, а другой 4
недели. Сколько денег заработал каждый? Надо написать программу в pascal

Ответы на вопрос

Отвечает Телегин Павел.
Var w:real;
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili