Вопрос задан 15.06.2018 в 04:49.
Предмет Информатика.
Спрашивает Кот Вероника.
Составить программу вычиcления объема цилиндра при радиусах R и высоте H,по формуле V=P*R*R*H
Ответы на вопрос
Отвечает Базалеева Катя.
Program pr;
Var V, P, R, H:real;
Begin
Writeln('Введите R');
readln(R);
Writeln('Введита H');
readln(H);
V:=3,14*R*R*H;
Writeln('V=, V');
readln;
end.
Отвечает Иванов Денис.
var
p,r,h:real;
begin
readln(p,h);
v:=Pi*sqr(r)*h;
writeln(v:5:3);
end;
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
