Вопрос задан 17.11.2020 в 15:37.
Предмет Информатика.
Спрашивает Виноградов Виталий.
Написать программу по информатике на paskale

Ответы на вопрос
Отвечает Ексебаев Алишер.
var
a, b, s, p: real;
begin
write('Введите стороны: ');
readln(a, b);
s := a * b;
p := 2 * (a + b);
writeln('Площадь прямоугольника s = ', s);
writeln('Периметр прямоугольника p = ', p);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
