Вопрос задан 11.11.2020 в 16:36. Предмет Информатика. Спрашивает Фролов Ярослав.

Составить программу ,которая заменяет все числа,не краатные 17 на 22 (количество элементов:М)

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Васильев Андрей.
Program mass;
uses crt;
var 
x:array [1..100] of integer;
i,j,m:integer;begin
clrscr;
write('Количество элементов: ');
readln (m);
for i:=1 to m do
begin
write('Введите '  ,i, ' элемент:');
readln(x[i]);
end;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
for i:=1 to m do
begin
if (x[i] mod 17 <> 0) then
x[i]:= 22;end;
writeln;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
readln;
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос